

 <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"   xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	<meta name="Author" content="Lee Carter (leecarter@hintmag.com)" />
	
	<link href="/includes/style/lib.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/includes/style/global.css" rel="stylesheet" type="text/css" media="all" /> 
	<link href="/includes/style/enrich.css" rel="stylesheet" type="text/css" media="all" /> 
	<link href="/includes/style/fancybox.css" rel="stylesheet" type="text/css" media="all" /> 
    
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

	<!--[if IE]>
		<link href="/includes/style/legacy.css" rel="stylesheet" type="text/css" media="screen" />	
	<![endif]-->
	
	<!-- sifr -->
	<script type="text/javascript" src="/includes/js/sifr.js"></script>
	<script type="text/javascript" src="/includes/js/sifr-config.js"></script>
	<!-- jquery -->
	<script type="text/javascript" src="/includes/js/lib.js"></script>
	<script type="text/javascript" src="/includes/js/jquery.cycle.js"></script> 
	<script type="text/javascript" src="/includes/js/jquery.fancybox.js"></script> 
	<script type="text/javascript" src="/includes/js/jquery.validate.js"></script> 
	<script type="text/javascript" src="/includes/js/hint.js"></script> 
    <script type="text/javascript" src="/includes/js/fancyslideshow.js"></script>
   
	<meta name="google-site-verification" content="G5fIKnX3kX3Fnr0uhKMB88MJyN-EfhazL4jFNW6z-Ic" />
	
	<link rel="alternate" type="application/rss+xml" title="Hint Magazine" href="/rss.xml" />
	
	
	<title>Sentimental Send-Off at Louis Vuitton | Hint Fashion Magazine</title>
	
	<meta name="keywords" content="Louis Vuitton, Kim Jones, fall 2018" />
	<meta name="description" content="The rumor that had been floating around was confirmed yesterday, ahead of the Louis Vuitton menswear show this morning: Kim Jones, Men’s Artistic Director, was leaving the label after seven successful years at the helm. Jones is famed for his clairvoyant ability to see the rise of streetwear to the realm of high fashion, a trait that he solidified last season with the too-good-to-be-true Supreme x Louis Vuitton collaboration, a hype-beast’s wet dream. It almost seems as if that collaboration would have been the perfect swan song, but it was clear today that he wasn't quite finished.In the show notes, Jones spoke of “Discovering something new. A constant voyage” and there was to be a transitory theme to the collection, with garments that could literally “travel on the body.” The idea of travel is something that Jones has repeatedly approached for the house, renowned for its luxury luggage. The key print was a photographic image taken from a helicopter ride over Kenya — a sign of high luxury that&nbsp;also says plenty about the hectic pace one must endure when at the head of a global luxury brand.The atmosphere at the venue was electric, with multitudes of friends and fans from London over for the day to celebrate his tenure, and a heavy dose of designers in the front row: Virgil Abloh, Olivier Rousteing, Grace Wales Bonner, and Craig Green to name a few, alongside Vuitton mainstays David and Victoria Beckham with their son Brooklyn. The big surprise on the runway came with the appearance of Naomi Campbell and Kate Moss in the new Glazed Monogram raincoats (and very little else) followed by in-house fit model Dominik Sadoch in a two piece glazed Monogram denim suit. It was the end pf an era at Vuitton, but clearly the beginning of a new chapter for the house, as they themselves wrote in the notes: “It is an overview, a fresh perspective. Looking forward, to new horizons.” The guessing game continues for Jones’s replacement." />
	<meta property="og:title" content="Sentimental Send-Off at Louis Vuitton"/>
	<meta property="og:site_name" content="Hint Fashion Magazine"/>
	<meta property="og:type" content="article">
	<meta property="article:publisher" content="https://www.facebook.com/hintmag/">
	<meta property="article:section" content="Collections">
	<meta property="article:author" content="https://www.facebook.com/anthony.stephinson">
	<meta property="fb:profile_id" content="https://www.facebook.com/anthony.stephinson">
	<meta property="og:url" content="http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion" />
	
		<meta name="description" content="The designer departs on a high note" />
		<meta property="og:description" content="The designer departs on a high note" />
		<meta name="twitter:description" content="The designer departs on a high note">
		
	

<!-- 	<meta property="og:image" content="http://www.hintmag.com/__data/b242d1fde0e657326186074960284075.jpg"/> -->
	 
   
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@hintmag">
    <meta name="twitter:creator" content="@hintmag">
    <meta name="twitter:url" content="http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion">
    <meta name="twitter:title" content="Sentimental Send-Off at Louis Vuitton">
    
  	
    

	

	
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1008558/1x1', [1, 1], 'div-gpt-ad-1510347621241-0').addService(googletag.pubads());
    googletag.defineSlot('/1008558/300x250', [300, 250], 'div-gpt-ad-1510347621241-1').addService(googletag.pubads());
    googletag.defineSlot('/1008558/300x250_1', [300, 250], 'div-gpt-ad-1510347621241-2').addService(googletag.pubads());
    googletag.defineSlot('/1008558/300x600', [300, 600], 'div-gpt-ad-1510347621241-3').addService(googletag.pubads());
    googletag.defineSlot('/1008558/970x250', [970, 250], 'div-gpt-ad-1510347621241-4').addService(googletag.pubads());
    googletag.defineSlot('/1008558/970x250_2', [970, 250], 'div-gpt-ad-1510347621241-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1008558/1x1', 'div-gpt-ad-1509992479840-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1008558/300x250_1', 'div-gpt-ad-1510169847462-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- BEGIN SITE ANALYTICS //-->
<script type="text/javascript">
if (typeof siteanalytics == 'undefined') { siteanalytics = {}; };
siteanalytics.gn_tracking_defaults = {google: '',comscore: {},quantcast:''};
siteanalytics.website_id = 3745;
siteanalytics.cdn_hostname = 'cdn.siteanalytics.evolvemediametrics.com';
</script>
<script type="text/javascript" src='http://cdn.siteanalytics.evolvemediametrics.com/js/siteanalytics.js'></script>
<!-- END SITE ANALYTICS //-->

<!-- For Mobile Version -->
<script src="http://static.dudamobile.com/DM_redirect.js" type="text/javascript"></script>
<script type="text/javascript">DM_redirect("http://mobile.dudamobile.com/site/hintmag1");</script>
		

	
</head>

<body>
<!-- fb stuff -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '260001354099399', // App ID
      channelUrl : '//www.hintmag.com/channel.html', // Channel File
      status     : true, // check login status
      cookie     : true, // enable cookies to allow the server to access the session
      xfbml      : true  // parse XFBML
    });

    // Additional initialization code here
  };

  // Load the SDK Asynchronously
  (function(d){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js";
     ref.parentNode.insertBefore(js, ref);
   }(document));
</script>


<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=260001354099399";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- /fb stuff
-->

<div class="advert leaderboard">


	
		<!-- AddThis social share on left -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=hintmag" async="async"></script>
<!-- AddThis top welcome bar -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=hintmag" async="async"></script>
<!-- AddThis social share in sidebar 1/2 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=hintmag" async="async"></script>
<!-- AddThis follow buttons -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=hintmag" async="async"></script>
<!-- AddThis 'Recommended' box on bottom -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=hintmag" async="async"></script>


<!-- /1008558/1x1 -->
<div id='div-gpt-ad-1510347621241-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510347621241-0'); });
</script>
</div>

<!-- /1008558/970x250 -->
<div id='div-gpt-ad-1510347621241-4' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510347621241-4'); });
</script>
</div>
		

</div>

<div id="header">
	<div class="contentWrapper">
		<h1 id="siteHeader"><a href="/index.html">Hint Fashion Magazine</a></h1>
				<div id="searchForm" style="margin:0px; right:0.8em; ">
				  <form action="/includes/php/store-address.php" method="get" style="margin: 0px; padding: 0px; border: 0px;" id="nl_form"> 						
						<p style="display:table-cell; margin: 0px; padding:0px" >
							<span id="response_nl" style="color: rgb(255, 54, 204); padding: 0pt 10px 0pt 0pt; float: left;"></span>
							<select name="nl_newsletter_kind" id="nl_newsletter_kind">
							<option value="daily" id="newsletter_option1_a">Daily Newsletter</option>
							<option value="weekly" id="newsletter_option1_b">Weekly Newsletter</option></select>
						</p>					 
						<p style="display:table-cell; padding: 0 0 0 20px; background: white url(/media/arrow1.jpg) no-repeat 4px 2px;" >
							<label for="nl_Email" style="" class="overlabel-apply">Email Address</label>
							<input name="nl_Email" type="text" id="nl_Email" style="width: 127px; " />
							<span class="submit"><input type="submit" value="Go" /></span>
						</p>
					</form>				
				</div>
				
		
		<div id="superNav">
			
		</div>
        
		<div id="networks">
			<ul>
				<li>
                <div class="fb-like" data-href="http://facebook.com/hintmag" data-send="false" data-layout="button_count" data-width="40" data-show-faces="false"></div>
                </li>
				<li>
                <a href="https://twitter.com/hintmag" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-lang="none"></a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

</script>
               </li>
				<li class="end"><a href="/rss.xml"><img src="/includes/images/rss_20.png" alt="RSS feed"/></a></li>
			</ul>
		</div>
	</div>
   
	
	
	
	<div id="primaryNav">
		<ul class="departments">
			
			
				<li class=""><a href="http://www.hintmag.com/department/collections">Collections</a></li>
					
				
			
				<li class=""><a href="http://www.hintmag.com/department/shoptart">Shoptart</a></li>
					
				
			
				<li class=""><a href="http://www.hintmag.com/department/beauty-duty">Beauty Duty</a></li>
					
				
			
				<li class=""><a href="http://www.hintmag.com/department/supernova">Supernova</a></li>
					
				
			
				<li class=""><a href="http://www.hintmag.com/department/jetsetera">Jetsetera</a></li>
					
				
			
				<li class=""><a href="http://www.hintmag.com/department/hinterview">Hinterview</a></li>
					
				
			
            <li></li>
			<li class="end"><a href="http://www.hintmag.com/department/hint-blog">Hint Blog</a></li>
		</ul>
        
				<div id="searchBar" style="padding:8px 10px 0px 0px; margin:0px; right: 0.2em;float:right;">
				  <form action="/search" method="post">
				   
		  			<label for="query" class="overlabel-apply">Search</label>
		  			<input type="text" name="query" value="" id="query" style="width: 127px; " />
		  			<span class="submit"><input type="submit" value="Go" /></span>
				  </form>
				</div>
			
		
	</div>
</div><!-- end .header -->

	
	<div id="page" class="interior">
		<div id="shareThis">
			<ul class="departments">
				<li><a target="_blank" href="http://www.facebook.com/share.php?u={url}">Facebook</a></li>
				<li><a target="_blank"  href="http://www.twitter.com/home?status={url}">Twitter</a></li>
				<li><a target="_blank"  href="http://digg.com/submit?phase=2&ampo;url={url}">Digg</a></li>
				<li><a target="_blank"  href="http://del.icio.us/post?url={url}">Del.ico.ius</a></li>
				<li><a target="_blank"  href="http://reddit.com/submit?url={url}">Reddit</a></li>
				<li><a target="_blank"  href="http://www.google.com/bookmarks/mark?op=edit&ampo;bkmk={url}">Google Bookmarks</a></li>
				<li><a target="_blank"  href="http://www.myspace.com/Modules/PostTo/Pages/?l=3&ampo;u={url}">MySpace</a></li>
				<li><a target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&ampo;url={url}">LinkedIn</a></li>
				<li><a target="_blank"  href="http://share.aim.com/share/?url={url}">AIM</a></li>
				<li><a target="_blank"  href="http://www.stumbleupon.com/submit?url={url}">Stumbleupon</a></li>
				<li class="last"><a href="http://www.technorati.com/faves?add={url}">Technorati</a></li>
			</ul>
		</div>
		<div id="pageHeader">
			
			<h1>Collections</h1>
						
			<a class="shareThis">share this page</a> 
		</div>
			<div id="primaryContent">
			
        <div class="article" id="unique-article-id-3358054">
  <div class="articlePic block">
	
		<div class="slide">
			<a href="http://www.hintmag.com/__data/74a1b41211db573b09c18479dc48a73c.jpg" rel="post-fancybox" title="Louis Vuitton, fall 2018">
				<img width="586" height="293" alt="Louis Vuitton, fall 2018" src="http://www.hintmag.com/__data/louis-vuitton-fw18-fb.2.jpg" />
			</a>
			
			
			
		</div>
		<cite>
			 Louis Vuitton, fall 2018
		</cite>
	</div>
	
	  

	<div class="articalBrief">
		<h3><a title="Sentimental Send-Off at Louis Vuitton" href="http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion">Sentimental Send-Off at Louis Vuitton</a></h3>
		<cite class="byline">by Anthony Stephinson</cite>
						<p>The rumor that had been floating around was confirmed yesterday, ahead of the Louis Vuitton menswear show this morning: Kim Jones, Men’s Artistic Director, was leaving the label after seven successful years at the helm. Jones is famed for his clairvoyant ability to see the rise of streetwear to the realm of high fashion, a trait that he solidified last season with the too-good-to-be-true Supreme x Louis Vuitton collaboration, a hype-beast’s wet dream. It almost seems as if that collaboration would have been the perfect swan song, but it was clear today that he wasn't quite finished.</p><p></p><p>In the show notes, Jones spoke of “Discovering something new. A constant voyage” and there was to be a transitory theme to the collection, with garments that could literally “travel on the body.” The idea of travel is something that Jones has repeatedly approached for the house, renowned for its luxury luggage. The key print was a photographic image taken from a helicopter ride over Kenya — a sign of high luxury that&nbsp;also says plenty about the hectic pace one must endure when at the head of a global luxury brand.</p><p>The atmosphere at the venue was electric, with multitudes of friends and fans from London over for the day to celebrate his tenure, and a heavy dose of designers in the front row: Virgil Abloh, Olivier Rousteing, Grace Wales Bonner, and Craig Green to name a few, alongside Vuitton mainstays David and Victoria Beckham with their son Brooklyn. The big surprise on the runway came with the appearance of Naomi Campbell and Kate Moss in the new Glazed Monogram raincoats (and very little else) followed by in-house fit model Dominik Sadoch in a two piece glazed Monogram denim suit. It was the end pf an era at Vuitton, but clearly the beginning of a new chapter for the house, as they themselves wrote in the notes: “It is an overview, a fresh perspective. Looking forward, to new horizons.” The guessing game continues for Jones’s replacement.</p><p><img src="https://i.imgur.com/iGcNdjt.jpg" /><img src="https://i.imgur.com/GXMXREs.jpg" /><img src="https://i.imgur.com/hVH4wem.jpg" /><img src="https://i.imgur.com/woN0bOL.jpg" /><img src="https://i.imgur.com/Dg5lV7u.jpg" /><img src="https://i.imgur.com/fT0Xbky.jpg" /><img src="https://i.imgur.com/wcCLhjq.jpg" /><img src="https://i.imgur.com/oLGjxBu.jpg" /><img src="https://i.imgur.com/HPVHine.jpg" /><img src="https://i.imgur.com/Wm3MA5U.jpg" /><img src="https://i.imgur.com/CIKd0ZO.jpg" /><img src="https://i.imgur.com/Fzc349U.jpg" /><img src="https://i.imgur.com/Lod2891.jpg" /><img src="https://i.imgur.com/whTYoD0.jpg" /><img src="https://i.imgur.com/Ht6ebDJ.jpg" /><img src="https://i.imgur.com/jioQA8K.jpg" /><img src="https://i.imgur.com/n09RAYo.jpg" /><img src="https://i.imgur.com/NHabux5.jpg" /><img src="https://i.imgur.com/JBZvi0U.jpg" /><img src="https://i.imgur.com/jsNmxd0.jpg" /><img src="https://i.imgur.com/FMwDmFc.jpg" /><img src="https://i.imgur.com/RzQGlro.jpg" /><img src="https://i.imgur.com/D3uDeI5.jpg" /><img src="https://i.imgur.com/1bBRiAh.jpg" /><img src="https://i.imgur.com/GE707fK.jpg" /><img src="https://i.imgur.com/BeddUmZ.jpg" /><img src="https://i.imgur.com/OH2UuKe.jpg" /><img src="https://i.imgur.com/mT9SJsR.jpg" /><img src="https://i.imgur.com/TEOOJuu.jpg" /><img src="https://i.imgur.com/beCPSz3.jpg" /><img src="https://i.imgur.com/FZ5juYx.jpg" /><img src="https://i.imgur.com/RlEZHFU.jpg" /></p>
				
		
		<ul class="articleInfo">
			
				<li class="meta">Posted Jan 18, 2018 </li>
			
			<li style="float:right; margin-right: 0px;">
            	<div style="float:left; width: auto; margin: 2px 15px 0 0; color: #999; background: url(/includes/style/images/commentIco.png) no-repeat 0 50%;display: block;padding: 0 0 0 20px;float:left;">
                	<span style="border: 1px #ccc solid; padding:3px; ">
					<a href="/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion#disqus_thread">Comment</a>
                    </span>
				</div>
                <div style="float:left; width: 85px;">
                	<script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion"></script>
                </div>
                <div style="float:left; width:70px;">
                	<!-- Place this tag where you want the +1 button to render -->
                    <g:plusone href="http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion" size="medium"></g:plusone>
                    
                    <!--  Place this tag after the last plusone tag -->
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
				<div style="float:left; width: 85px;">
					<fb:like href="http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion" layout="button_count" font="arial" action="like" show_faces="false"></fb:like>
				</div>
				<div style="float:left; width: 92px;">	
					<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="hintmag" data-url="http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion" data-counturl="http://www.hintmag.com/louis-vuitton-mens-fall-2018--january-18-2018-1659-fashion" data-text="Sentimental Send-Off at Louis Vuitton"
>Tweet</a>
				</div>
			</li>
		</ul>

	</div>

	
	
		
		
		
			<script type="text/javascript">
			var e = $('#unique-article-id-3358054');
			e.find('.articlePic').insertBefore( e.find('.articalBrief') );
			</script>
		
	
	
	
		<div class="clear"></div>
		
		<br />
		<br />
		<br />
		<br />
		
		<div id="comments">
			
		
			<!-- <h2>Add A Comment</h2> -->
			<div class="clear"></div>
			
			
			<div id="disqus_thread"></div>
			      <script type="text/javascript">
			        /**
			          * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread] 
			          */
			        (function() {
			         var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
			         dsq.src = 'http://hintmag.disqus.com/embed.js';
			         (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			        })();
			      </script>
			      <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=hintmag">comments powered by Disqus.</a></noscript>
			      <a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
			
      
		</div>
	
	
</div>

<script type="text/javascript">
$('#unique-article-id-3358054 a[rel="post-fancybox"]').fancybox({hideOnContentClick:false});
</script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<span style="display:none; visible: false">
<pubdate>
Jan 18, 2018 16:59:00
</pubdate>
</span>
			</div>
			
			<div id="secondaryContent">
	<div class="advert halfpage">
		
	</div>

	<!--
	<div id="most" class="contentBlock">
		<h3>Most &hellip;</h3>

    <ul class="groupNav">
      <li><a href="#recent" id="recentBu" class="current">Recent</a></li>
      <li><a href="#commented" id="commentedBu">Popular</a></li>
      <li class="end"><a href="#loved" id="lovedBu">Loved</a></li>
    </ul>    

		<div id="recent" class="postGroup show">
		<ul>
			
							
			
			<li>
				
					<a class="thumb" href="http://www.hintmag.com/yohji-yamamoto-mens-fall-2018--january-18-2018-1838-fashion">
						<img alt="Yohji Yamamoto, fall 2018" src="http://www.hintmag.com/__data/yohji-yamamoto-fw18-fb.1.jpg" width="144" height="88" />
					</a>
				
				<h4><a href="http://www.hintmag.com/yohji-yamamoto-mens-fall-2018--january-18-2018-1838-fashion"> Pushing Boundaries at Yohji Yamamoto</a></h4>
				<p>
					At Yohji Yamamoto, a timeless, genderless collection to John Lennon's aspirational song Imagine...
				</p>
			</li>
			
			<li>
				
					<a class="thumb" href="http://www.hintmag.com/walter-van-beirendonck-fall-2018--january-17-2018-1754-fashion">
						<img alt="Walter Van Beirendonck, fall 2018" src="http://www.hintmag.com/__data/walter-van-beirendonck-fw18-fb.1.jpg" width="144" height="88" />
					</a>
				
				<h4><a href="http://www.hintmag.com/walter-van-beirendonck-fall-2018--january-17-2018-1754-fashion"> Tops and Bottoms and Pigs, Oh My!</a></h4>
				<p>
					For Fall, Walter Van Beirendonck again plunged the fetishistic, crypto-sexual realm of human behavior...
				</p>
			</li>
			
			<li>
				
					<a class="thumb" href="http://www.hintmag.com/zarathustra-fat-cat-art--december-16-2017-1711-fashion">
						<img alt="Zarathustra" src="http://www.hintmag.com/__data/fat-cat-art-fb2.1.jpg" width="144" height="88" />
					</a>
				
				<h4><a href="http://www.hintmag.com/zarathustra-fat-cat-art--december-16-2017-1711-fashion"> Fat Cat Art</a></h4>
				<p>
					Zarathustra features prominently — steals the show, rather! — in the 'fat cat' art of Russian artist Svetlana Petrova...
				</p>
			</li>
			
		</ul>
		</div>
        	
    <div id="commented" class="postGroup">

      <div id="popularthreads" class="dsq-widget">
        <script type="text/javascript" src="http://disqus.com/forums/hintmag/popular_threads_widget.js?num_items=3"></script>
        <script type="text/javascript">
        $('ul.dsq-widget-list li.dsq-widget-item').css('margin','0').each(function() {
        	var $li = $(this);
        	var $link = $(this).find('.dsq-widget-thread');
        	var json_url = $link.attr('href').replace('http://www.hintmag.com','').replace('http://hintmag.com', '') + '?js=1';
        	
        	$.ajax({
        		url: json_url,
        		success: function(data) {
	        		eval('var data = ' + data);
	        		
	        		$('<a href="' + $link.attr('href') + '" class="thumb"><img src="' + data.small_first_image + '" /></a>').prependTo( $li );
	        		$('<p>' + data.snippet + '</p>').appendTo( $li );
	        		
	        		$li.find('a.dsq-widget-thread').html( data.title ).wrap('<h4></h4>');
	        		
	        		$li.find('p.dsq-widget-meta').remove();
        		}
        	});
        });
        </script>
      </div>      
      
      
    </div>
    <div id="loved" class="postGroup">
    <ul>
                
                          
          <li>
          		            <a href="http://www.hintmag.com/post/jan-jan-van-essche--june-22-2011" class="thumb">
	              <img src="http://www.hintmag.com/__data/3c860e76fbc7f8a9909b92141faa5f8a.jpg" />
	            </a>
	                      <h4><a href="http://www.hintmag.com/post/jan-jan-van-essche--june-22-2011">Jan-Jan Van Essche Makes Men's Clothes as Chill-Pilled and Dreadlocked as He Is</a></h4>
            <p>Jan-Jan Van Essche's Antwerp-based men's line possesses a vaguely ethnic, urban-nomad, unisex appeal...&hellip;
            </p>
          </li>
      
                          
                          
          <li>
          		            <a href="http://www.hintmag.com/post/carine-roitfeld-launching-a-new-fashion-magazine-is-the-latest-from-the-paris-rumor-mill--june-19-2011" class="thumb">
	              <img src="http://www.hintmag.com/__data/1e1165bc4da3cb333e10d7a3bd22f68f.jpg" />
	            </a>
	                      <h4><a href="http://www.hintmag.com/post/carine-roitfeld-launching-a-new-fashion-magazine-is-the-latest-from-the-paris-rumor-mill--june-19-2011">Carine Roitfeld Launching a New Fashion Magazine Is the Latest from the Paris Rumor Mill</a></h4>
            <p>A new rumor about her post-French Vogue plans seems to hatch every other day. This one, however, appears plausible...&hellip;
            </p>
          </li>
      
                          
                          
          <li>
          		            <a href="http://www.hintmag.com/post/go-for-the-venice-biennale-stay-for-fondazione-prada--june-15-2011" class="thumb">
	              <img src="http://www.hintmag.com/__data/1f7efa3ae5d5edbe3a43181a05ac5bda.jpg" />
	            </a>
	                      <h4><a href="http://www.hintmag.com/post/go-for-the-venice-biennale-stay-for-fondazione-prada--june-15-2011">Go for the Venice Biennale, Stay for Fondazione Prada</a></h4>
            <p>Fondazione Prada, Miuccia Prada and Patrizio Bertelli's palatial new art space in Venice, is beyond reproach...&hellip;
            </p>
          </li>
      
                          </ul>
    </div>             
	
	</div>
   -->
	<div class="advert">
		<!-- /1008558/300x250 -->
<div id='div-gpt-ad-1510347621241-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510347621241-1'); });
</script>
</div>

<!-- /1008558/300x600 -->
<div id='div-gpt-ad-1510347621241-3' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510347621241-3'); });
</script>
</div>	
	</div>
	
	
	<div id="secondaryNewsLetter" class="contentBlock">
		<h3>Sign up for our Email Newsletter,<br /> &ldquo;A Little Hint&rdquo;</h3>
		
		
		<form action="/includes/php/store-address.php" method="get" id="nl1_form">
			<p>
  		  <input type="radio" name="nl1_newsletter_kind" value="daily" id="nl1_newsletter_kind" checked="checked" /> Daily<br />
  		  <input type="radio" name="nl1_newsletter_kind" value="weekly" id="nl1_newsletter_kind" /> Weekly
  		</p>
			<p>
				<label for="nl1_Email" style="padding: 4px 0 0 19px;">Enter Your Email</label>
				<input name="nl1_Email" type="text" id="nl1_Email" class="text"  />
				<input type="submit" value="Go" class="submit" />
			</p>
			<span style="color: #FF36CC; font-size: 11px; margin: 0 auto; padding: 3px 0 0 0;" id="response_nl1"></span>
		</form>
	</div>
    <div class="advert">
		<!-- AddThis social share for sidebar 2/2 -->
<p> </p>
<p><div class="addthis_sharing_toolbox"></div></p>	
	</div>
   
</div>

<style type="text/css">
#google_ads_div_300x250 {
	background: white !important;
}
</style>			
			<div class="clear"><!-- Clears Floats --></div>
		</div>
	</div>
	
	<style type="text/css">
	
	
	</style>

	<div id="footer">
    	
		<div class="contentWrapper">
			<h6><a id="siteFooter" href="http://www.hintmag.com/">Hint</a></h6>
			<div id="tertiaryNav">
				<ul>
					<li><a href="/contact">Masthead/Contact</a></li>
					<!-- <li><a href="#">Sitemap</a></li> -->
				</ul>
			</div>
			<div id="tertiaryNewsLetter" style="width: 612px;">
				
				
				
				<form method="get" id="nl2_form" style="height: 30px;" action="/includes/php/store-address.php"> 	        
		        	<p>
		        <!-- &nbsp;&nbsp;&nbsp;Daily: <input type="radio" name="subscriber[feed_id]" checked="checked" value="336" id="subscription-daily" />&nbsp;&nbsp;&nbsp;Weekly: <input type="radio" name="subscriber[feed_id]" value="313" id="subscription-weekly" /> -->Sign up for Hint’s newsletter, “A Little Hint” </p>
					<p style="display:table-cell; margin: 0px; padding:0px" >
						<select name="nl2_newsletter_kind" id="nl2_newsletter_kind">
						<option value="daily" id="newsletter_option1_a">Daily Newsletter</option>
						<option value="weekly" id="newsletter_option1_b">Weekly Newsletter</option></select>
					</p>					 
					<p style="display:table-cell; padding: 0 0 0 20px; background: white url(/media/arrow1.jpg) no-repeat 4px 2px;" >
						<label for="nl2_Email" style="" class="overlabel-apply">Email Address</label>
						<input name="nl2_Email" type="text" id="nl2_Email" style="" />
						<p class="submit"><input type="submit" value="Go" name="submit" /></p>
					</p>
				</form>
				<span id="response_nl2" style="display:block; float: right; color: #FF36CC; font-size: 11px;">
					<? require_once('/includes/php/store-address.php'); if($_GET['submit']){ echo storeAddress(); } ?>
				</span>
				
			</div>
			<p class="copyright">Copyright Hint Fashion Magazine, LLC. All Rights Reserved. No part of any information or images located within this website may be reproduced, stored in a retrieval system, or transmitted in any form or by any means elecronic, mechanical, photocopying, recording or otherwise without the express written permission of the copyright owner.</p>
            <div>
                <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=hintmag"></script> 


<!-- 'Like us on Facebook' conversion box -->
<script type="text/javascript" src="//conversionsbox.com/cb.js"></script>
<script type="text/javascript">function r(f){/in/.test(document.readyState)?setTimeout('r('+f+')',9):f()}; r(function(){new ConversionsBox("Like%20us%20on%20Facebook","http://www.facebook.com/hintmag");});</script>

<!-- /1008558/970x250_2 -->
<div id='div-gpt-ad-1510347621241-5' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510347621241-5'); });
</script>
</div>
            </div>
		</div>
	</div>

	<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-550206-1");
	pageTracker._trackPageview();
	</script>
	<script type="text/javascript">
  //<![CDATA[
  (function() {
  	var links = document.getElementsByTagName('a');
  	var query = '?';
  	for(var i = 0; i < links.length; i++) {
  	if(links[i].href.indexOf('#disqus_thread') >= 0) {
  		query += 'url' + i + '=' + encodeURIComponent(links[i].href) + '&';
  	}
  	}
  	document.write('<script charset="utf-8" type="text/javascript" src="http://disqus.com/forums/hintmag/get_num_replies.js' + query + '"></' + 'script>');
  })();
  //]]>
  </script>

  		
		
</body>
</html>
